Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Софии011
18.03.2022 01:59 •
Информатика
Составить таблицу умножения на заданное число (от 2 до 9). p.s. написать программу в паскале через while
Показать ответ
Ответ:
одиночка7
27.07.2020 13:29
Var
n,i:integer;
begin
readln(n);
I:=2;
while i<>10 do begin
Writeln(n*i);
i:=i+1;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
swetik101
29.03.2020 19:05
А+(а! *в)=а+в докажите формулу поглощения составив таблицы истинности...
КсюшаАнтропова
29.03.2020 19:05
Qbasic написать программу много четырёхугольников...
oll5
17.06.2021 02:18
1) скільки двійкових цифр (бітів) необхідно для кодування однієї оцінки (від 1 до 12)? 2) найбільшим натуральним числом, яке можна закодувати вісьмома бітами, є a 127 b 255 c 512...
пподрао
17.06.2021 02:18
Составьте алгоритм, который в последовательности натуральных чисел а1, а2, а3 определяет сумму чисел кратных 5. блок-схему нужно...
RCloke
17.06.2021 02:18
Определите последствие, к которому нарушения правил техники безопасности при работе за компьютером. последствие:...
nickfantom
21.02.2022 16:02
Рекламный буклет состоит из 128 страниц. первая страница содержит ровно 2560 символов. каждая последующая страница содержит на 16 символов меньше, чем предыдущая. определите информационный...
batya757757
07.01.2022 11:10
Кто разбирается , . в третьем можно ли это сделать и почему? ...
Селена451
06.05.2021 00:54
Создать одномерный массив, элементы которого являются суммой квадратов цифр индекса. использовать функцию подсчета суммы квадратов цифр числа. ,я пыталась написать,во вложении,но...
Аха555
24.12.2020 08:19
Написать программу на языке c++. дано четырёхзначное число. поменять в нем число дестков и число тысяч. найти наибольшую и наименьшую цифру. определить - делится ли это число на 2?...
89086443040
19.01.2021 21:30
Используя интернет, справочники, рекламу, информацию о конкретных типах информационных систем для выбранной вами области. проведите анализ этой информации....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n,i:integer;
begin
readln(n);
I:=2;
while i<>10 do begin
Writeln(n*i);
i:=i+1;
end;
end.