В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
poolliinnaa
poolliinnaa
17.12.2021 21:18 •  Информатика

Составить в паскале: составить программу которая подсчитает количество нечетных элементов массива состоящего из 15 целых чисел (желательно ещё составить блок-схему)

Показать ответ
Ответ:
HowleenWolf2006
HowleenWolf2006
08.10.2020 11:23
Program myprogram;
var
x, i: integer;
a: array [1..15] of integer;
BEGIN
for i:=1 to 15 do read(a[i]); // вводите числа массива
for i:= 1 to 15 do if a[i] mod 2 <> 0 then x:=x+1;
writeln(x);
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота