В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sosochek47
sosochek47
23.09.2021 15:15 •  Информатика

Составить ! задан массив из натуральных чисел размером 30 элементов.напишите программу получения из него другого массива который будет содержать кубы значений.

Показать ответ
Ответ:
дизззи
дизззи
12.06.2020 14:20

program AA;

arr1,arr2 : array [ 0..29] of integer;

i:integer

begin  

  for i:=0 to 29 do 

  begin

     readln(arr1[i]);

     arr2[i] := arr1[i] * arr1[i] ;

   end;

 

 for i:=0 to 29 do 

     writeln(arr2[i])

end.

0,0(0 оценок)
Ответ:
nazek121992
nazek121992
12.06.2020 14:20

var
a: array [1..30] of integer;
i:integer;
begin
for i:=1 to 30 do
readln(a[i]5
5);
for i:=1 to 30 do
a[i]:=a[i]*a[i]*a[i];
for i:=1 to 30 do
write(a[i], ' ');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота