В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
dstepin17
dstepin17
09.11.2020 04:45 •  Информатика

Составьте блок-схему и напишите программу вычисления квадрата числа a, если a< 5 или a+8 в противном случае. значение aзадайте с клавиатуры.

Показать ответ
Ответ:
danchik56
danchik56
27.06.2020 12:56
Var a: integer;
begin
   read(a);
   if a<5 then write(a*a)
            else write(a+8);
end.
Составьте блок-схему и напишите программу вычисления квадрата числа a, если a< 5 или a+8 в против
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота