Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Поэзия
12.02.2023 07:44 •
Информатика
Составьте блок схему и напишите программу вывода на экран : 5 первых четных натуральных чисел ( номер 3 а)
Показать ответ
Ответ:
Olya10783
04.10.2020 00:14
Var i,s:integer;begins:=0;writeln('Pervie 5 chetnyh elementov:'); for i:= 1 to 100 do if (i mod 2 = 0) and (s<5) then begin write(i,' '); s:=s+1; end;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
shubina021
10.05.2022 04:17
редакторами являютсяNotepadTotal CommanderRJ TextEdOperaAdobe Muse...
newaktau
10.05.2020 05:17
Во по паскалю, базовый уровень. в задаче мне нужно ввести две переменные - по-сути массив и количество его ячеек . то есть: мне нужно ввести количество дней и на каждый...
leramoisejenko
02.12.2021 20:24
Составить блок-схему алгоритма и программу на Паскале для вычисления функций y(x). Ввести программу в ЭВМ, вычислить значения функции и проверить ее. В отчет включить...
anastasia3004
05.02.2020 16:43
Який розряд видбуваеться миж двома вугильними стержнями за атмосферного тиску...
MADHOP2016
15.05.2022 22:46
Кто до завтра сможет тому вас...
seocer
22.02.2023 06:28
Докажите , что если центр окружности , описанной около треугольника , лежит вне треугольника , то этот треугольник тупоугольный ...
sheremetev02
15.02.2020 09:38
Твір на тему моя майбутня професія. з тезами ...
Анндрейй
29.01.2020 17:13
Кросворд по нового времени 7 класс с 11 т 12 параграф...
UlyanaKwon666
21.09.2020 04:08
Найти производную функции y=e^x/sinx...
Маша923892
06.04.2023 00:42
Какова причина сделки данилы с хозяйкой медной горы?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота