Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
skrimiks
07.08.2021 18:14 •
Информатика
Составьте блок-схему и программу решения следующей . вычислите подоходный налог p% от заработной платы z p.
Показать ответ
Ответ:
кор17
02.07.2020 12:58
Var p,z:integer; d:real;
begin
writeln('Введите подоходный налог %'); read(p);
writeln('Введите зарабатную плату'); read(z);
d:=(z/100)*p;
writeln(d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kazmerovichvika
10.11.2020 12:25
Скакими числами может работать процессор? с какими числами работает сопроцессор?...
burmistrowkiri
10.11.2020 12:25
Какие приемы повышения производительности процессоров применяют инженеры и ученые?...
KateHe
10.11.2020 12:25
Какую роль играет в компьютере видеопамять?...
Maika01
10.11.2020 12:25
Найдите определения: одноуровневая файловая система и многоуровневая файловая система...
brazervind
10.11.2020 12:25
Носитель информации, как сделать его источником и вид влспринимаемой информации из этого источника...
таня2033
08.03.2021 15:53
Продолжи ряд из знаков а) а б в : б) 1 2 3 : в) a b заранее...
путникспутник
01.01.2021 12:16
)участникам олимпиады от марсиан записано с всех символов марсианского алфавита : твирп! ки! сколько информации оно несет?...
shevchenkok1
16.11.2021 10:13
Составьте программу,которая заменяет в строке s слоги ма на слоги бу...
Matvey0203
23.04.2022 16:14
Програмисты ( pascal ) дана строка s и символ а. удвоить данный символ в строке (чтобы из 12ав получилось 1122аавв...
милуя
31.08.2020 08:09
Определите какое из указанных ниже имен файлов удовлетворяет маске: ? ba*r.? xt 1)bar.txt 2)obar.txt 3)obar.xt 4)barr.txt...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите подоходный налог %'); read(p);
writeln('Введите зарабатную плату'); read(z);
d:=(z/100)*p;
writeln(d);
end.