Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
lidaqwe123
05.06.2022 14:31 •
Информатика
Составьте блок-схему и запишите программу на языке паскаль решения следующих : даны три различных числа. найти "среднее" число. это то, которое больше минимального и меньше максимального.
Показать ответ
Ответ:
жека569
29.07.2020 09:59
Program DZ;
var a,b,c:real;
var D:real;
begin
readln (a,b,c);
D := (a+b+c)/3;
Writeln (D);
end.
думаю самое легкое решение, самое не мудреное (ПыСы люби паскаль)
0,0
(0 оценок)
Популярные вопросы: Информатика
бббб9
22.06.2021 18:53
На странице 40 строк, в каждой 53 символа. Сколько символов на странице? Каков информационный объём страницы, если каждый символ «весит» 2 байта? ответ выразите в Кбайтах....
arzanix
28.03.2021 02:18
С цикла с условием написать программу нахождения среднего арифметического любых 5 чисел....
polinasparrow
07.09.2020 00:50
Помагите умоляю помагите умоляю ...
vladshumigayoypa3u
20.03.2023 21:29
Інформатика робота в Таблицях4. Знайдіть відомості та створіть пам ятку для уроків трудового на-вчання: у текстовому процесорі — як обирати режим прання одягузалежно...
arinashemetova
28.12.2022 00:20
Что выдаёт программа,если в качестве значений переменных s и t вводилось 5,12?...
mdotsenko
08.03.2020 08:50
Скорость передачи данных по сети Bluetooth равна 2 Мбит/с. За сколько секунд удастся передать рисунок объёмом 3⋅10 в 6 степени байт?...
алтуша9796
25.05.2023 14:46
Измерьте примерную информационную емкость одной страницы учебника, всего учебника. сколько таких учебников может поместиться на диске емкостью 600 мбайт, емкостью 2...
КекЛолКарвалол
17.06.2020 02:43
(в первой ссылке та же таблица дана как и сверху)...
Kylie15
23.12.2021 06:52
Вычислите 18³-7³ ÷18²+18×7+7²...
DairLayra
17.05.2023 08:20
Напишите изложение по тексту: В году со мной приключилась беда. (2)Шёл я по улице, поскользнулся и упал... (3)Упал неудачно, хуже некуда: сломал переносицу, всё лицо...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c:real;
var D:real;
begin
readln (a,b,c);
D := (a+b+c)/3;
Writeln (D);
end.
думаю самое легкое решение, самое не мудреное (ПыСы люби паскаль)