Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
azilhan1
03.07.2020 11:09 •
Информатика
Составьте блок схему program aaa; var y,x,a,pi: real; begin pi: =3.14; a: =0.8; x: =0; while x< =pi do begin if x< (pi/2) then y: =sqrt(a*sin(3*x)+1) else y: =cos(3*x)/sqrt(a*sin(3*x)+1); x: =x+0.3; writeln(y); end end.
Показать ответ
Ответ:
5класс75
08.10.2020 18:22
Блок-схема на картинке:
0,0
(0 оценок)
Популярные вопросы: Информатика
рысь32
02.05.2022 07:57
Буду очень благодарен))1)Выполните операцию возведения в степень xy, используя кнопку [хy] . Последовательностьдействий продумайте самостоятельно.а) 5^3б) 4,37^7в)...
yuliamoisei
06.07.2020 20:38
По заданному алгоритму «Псевдокод» укажите число - начального значения переменной X данного алгоритма, если переменная Y в конце программы приняла значение равное...
Elvirashka
07.04.2023 03:11
Напишите программу ,которая вводит трехзначное число и разбивает его на цифры . Например ,при вводе числа 123 программа должна вывести «1,2,3»ПИТОН С НОРМАЛЬНЫМ ОБЪЯСНЕНИЕМ...
veronika4848
18.11.2020 22:01
достаточно ли видио памяти объёмом 512 КБ для работы монитора в режиме 640x480 и палитрой из 16 цветов...
аsiyt09
19.05.2023 05:44
Составьте программу для нахождения разности двух чисел m и n на языке программирования быстрее это сор...
Kostia06
27.07.2021 07:32
Умаляю. и ввести 2 числа. вычесть из большего меньшее нужна прям в программе...
Katerka
28.09.2021 23:18
Отправьте сор потинформатике 5класс 4четверть презентация проекта...
vikosha896ozq3ml
01.03.2020 20:43
Pascal: найти сумму 1+12+123+1234+12345+123456+1234567...
Dima7111
27.10.2020 08:36
Программа должна быть на языке паскаль x и n должны вводиться пользователем...
igrotron
30.10.2022 06:50
Перевести число е3в5 (16)в десятичную систему счисления...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота