Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
DashSHAD0W
12.01.2023 10:19 •
Информатика
Составьте на паскале программу, которая запрашивает возраст двух детей (оли и коли), а затем выводит информацию о том, кто из них младше.
Показать ответ
Ответ:
darkforse876
05.10.2020 06:17
Program v;
var x, y: integer;
begin
readln(x);
readln(y);
if(x<y) then writeln(x);
else writeln(y);
end.
0,0
(0 оценок)
Ответ:
юлия30885
05.10.2020 06:17
Var a,b:integer;
begin
write('Введи возраст Оли: ');
readln(a);
write('Введи возраст Коли: ');
readln(b);
if a<b
then writeln('Оля младше')
else writeln('Коля младше');
end.
Пример:
Введи возраст Оли: 5
Введи возраст Коли: 2
Коля младше
0,0
(0 оценок)
Популярные вопросы: Информатика
alexdias
22.04.2023 23:41
Какие виды анимации используются при выполнении практического задания...
Nellimaer17
05.12.2022 22:03
Напишите программу на Pascal, которая выведет на экран продолжение следующих предложений: Мне было интересно… Мне было трудно… Я понял, что… Теперь я могу… Я приобрел…...
MeXaHuK0
25.05.2020 00:31
Дан первый член прогрессии с=-2 и разность d=6, найти 12 член прогрессии...
alii333
02.06.2023 03:51
Розробити клас, що містить метод для обчислення значення функції.(c#) double value; int param; public double Value { get { return value; } } public Fun(int param) { this.param =...
ermolaeva1207Arina
04.01.2022 05:58
1)укажите лишнее в перечне логических функций: 1)если. 2)или. 3)счет. 4)и....
ДашаБондарчук
08.01.2023 06:10
Чему ровно сумма 11+101 в двоичной сс...
ivanbaclan
05.03.2023 13:10
Комектесиндерш тек ответ жазындар ответин билмесендер жазбандар! А то бан! ...
pycya2006
12.11.2022 20:18
1)Упростите логическое выражение номер 1.5.10 2)Постройте логическую схему соответствующую логическому выражению и найдите значение логического выражения номер 1.5.30...
Esenbekmalika30
03.04.2021 06:34
Як люди ставилися до Олеся з оповідання Дивак? До іть будь ласка!...
1234567890847
03.04.2021 06:34
ответьте ! очень нужно! b) Use the correct tense form to complete the facts. Everyone knows that if you 1) (want) to return to Rome again, you 2) (throw) a lucky coin over your left...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x, y: integer;
begin
readln(x);
readln(y);
if(x<y) then writeln(x);
else writeln(y);
end.
begin
write('Введи возраст Оли: ');
readln(a);
write('Введи возраст Коли: ');
readln(b);
if a<b
then writeln('Оля младше')
else writeln('Коля младше');
end.
Пример:
Введи возраст Оли: 5
Введи возраст Коли: 2
Коля младше