В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
tatos1
tatos1
12.05.2020 08:12 •  Информатика

Составьте программу число жителей города - к тыс.человек. ежегодно население в нем увеличивается на 2%. составьте программу вычисления количества жителей города через год. значение переменной к ввести с клавиатуры.

Показать ответ
Ответ:
kotodrotin
kotodrotin
09.10.2020 23:15

С++

#include <iostream>

using namespace std;

int main(){

int k;

cin >> k;

double i = k + 0.02*k;

cout << i;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота