Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
tatpolli8
04.09.2021 00:15 •
Информатика
Составьте программу для нахождения s круглого зеркала,используемого в телескопе, по формуле s=πr (в квадрате), радиус зеркала r=100,π=3,141595. все исходящие данные введите с клавиатуры. через программу паскаль 7.0 надо
Показать ответ
Ответ:
dogmisha228
23.05.2020 23:16
var s,r:real;
begin
read(r);
s:=pi*sqr(r);
writeln(s:0:4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mdjjhhjdjnemash
29.05.2021 02:25
Створити проект Пори року в середовищі Scratch...
supervitalik15
19.04.2023 09:44
порахувати довжину огорожі та кількість саджанців для круглої клумби, радіус якої водить користувач ...
mayorova4
22.10.2020 05:15
Есть шесть компьютеров объединенных в локальную сеть. Один из компьютеров - сервер БД. Постройте схему связей между компьютерами при использовании файл-серверной технологии работы...
damirpernebek7
28.04.2021 14:18
разгадать последний ресурс,самый нижний...
Tenwolf
19.08.2020 14:50
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 1 2. умножь на b (b - неизвестное натуральное число; b ? 2) Выполняя первую из них, Альфа увеличивает число...
Мейси13
22.02.2021 05:55
текст длиной в 100 символов записан символами 32 символьного алфавита. Каков объем сообщения в байтах ...
likery
24.05.2021 01:58
Найдите наименьшее целое решение неравенства. (4/11)в степени 6х-3. -1 меньше или равно о...
Dogerman11
24.05.2021 01:58
1)площадь прямоугольного треугольника равна 220. один из его катетов на 2 больше другого. найдите меньший катет. 2)вика включает телевизор. телевизор включается на случайном канале....
EvkShaih
24.05.2021 01:58
Сделайте,, синтаксический разбор: с чего начать разговор о россии?...
ириша182300
24.05.2021 01:58
Для приготовления блюда «перец фаршированный» было взято 8 кг перца сладкого. после механической обработки было получено 6 кг 360 г. перцев. определите процент отходов и сравните...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var s,r:real;
begin
read(r);
s:=pi*sqr(r);
writeln(s:0:4);
end.