В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составьте программу для нахождения температуры Tf в градусах Фаренгейта, если с клавиатуры вводится значение температуры Tc в градусах Цельсия. для преобразования и шкалы Цельсия в шкалу Фаренгейта используется следующая формула: Tf = \frac{9}{5}
×Tc + 32​

Показать ответ
Ответ:
bagov2001
bagov2001
15.02.2021 15:03

Паскаль

var tf,tc: real;

begin

 writeln('введите температуру в градусах цельсия');

 read(Tc);

 tf:=9/5*tc+32;

 writeln('температуру в градусах цельсия=',tf);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота