В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
999999апро
999999апро
12.04.2020 19:17 •  Информатика

составьте программу для решения :
дано натуральное число n. найти сумму s=1+1/2+1/3+ +1/n.

Показать ответ
Ответ:
Ronaldinho2003
Ronaldinho2003
07.10.2020 20:02

program raf105;

var

 n: integer;

 sum: real;

begin

 write('n = ');

 readln(n);

 for var i:=1 to n do

   sum:= sum + 1/i;

 writeln('Сумма: ',sum);

end.

PascalABC
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота