В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
AlbertDavtyan
AlbertDavtyan
24.04.2023 02:54 •  Информатика

Составьте программу для решения . на банковском счете в начале месяца находилась сумма l тыс. рублей, а в конце увеличилось до f тыс. рублей. составить программу вычисления, на сколько тыс. рублей изменилась сумма на счете.

Показать ответ
Ответ:
BabaShyra
BabaShyra
01.07.2020 20:45
VAR L, F : REAL;
BEGIN
WRITELN('Введите сумму на начало месяца');
READ(L);
WRITELN('Введите сумму на конец месяца');
READ(F);
WRITE('Сумма изменилась на ', F-L);
END.
Это пример на Pascal.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота