В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
MaveJ
MaveJ
16.06.2022 04:40 •  Информатика

Составьте программу для решения следующей . введите с клавиатуры два числа: а и в. если числа не равны, то замените каждое из них большим и выведите результаты на экран. если они равны, то найдите и выведите удвоенную сумму этих чисел.

Показать ответ
Ответ:
Julia20033112
Julia20033112
15.07.2020 16:59
 var
     var
       a,b: integer;
 begin
 readln (a,b);
if a = b then
 writeln (4*a)
  else
   writeln(a+1,' ',b+2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота