В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sofiyamotkova
sofiyamotkova
06.10.2021 05:50 •  Информатика

Составьте программу для вычисления функции b=f(x,y,z), где z=(x,y).
f(x,y,z) = (arccos⁡x )^2+|x+y|^3
(x,y) = √(x^2+sin⁡y )
x = -2,75
y = -1,42

Показать ответ
Ответ:
xach5
xach5
27.04.2021 00:52

Відповідь:

ответ дан на фото.

Ошибки:

Строка №4 у тибя на фото

(K = N * P(a + b + c)) в питоне нужно

после переменной поставить что-то,

например какойто знак там * или /

Строка №5 (Print(k))

У тибя в 4 строке K большая буква

в 5 строке маленькая ето ошибка.

Примечания:

1.Перемение советую называть с маленькой буквы

например a, b, c, what, name, surname.

2.Функции (например: print, int, input)

тоже советую называть с маленькой буквы

3. Желательно не взаимодействовать с int и

float, тоисть не добавлять ни умножать int с float.

Чтобы исправить то нужно просто дописать float()

например n = float(int(input())).

(Если ты не знал то float - ето не целое число там 8.5,

8.75, 2. 51, а int - ето наоборот целое число например 5, 10, 15,

20, 21)


информатика а пд ЗДЕСЬ КАРОЧЕ ошибки нужно их исправить и говорить ответ правильно в программе Pytho
0,0(0 оценок)
Ответ:
Vladikf01Vlad220
Vladikf01Vlad220
21.09.2020 09:17

#include <iostream>

using namespace std;

int min(int v, int w){

   if (v > w){

       return w;

   }else{

       return v;

   }}

int minimum(int a, int b, int c){

   int min1, min2;

   min1 = min(a,b);

   min2 = min(min1,c);

   return min2;

}

int max(int v, int w){

   if (v > w){

       return v;

   }else{

       return w;

   }}

int maximum(int a, int b, int c){

   int max1, max2;

   max1 = max(a,b);

   max2 = max(max1,c);

   return max2;

}

int main() {

int a, b , c , d,min3,max3,e;

cin >> a >> b >> c;

min3 = minimum( a, b, c);

max3 = maximum( a, b, c);

e =  (max3 - min3 )/2;

d = (a + b + c)/3;

cout << d + e;

}

Объяснение:

решение на с++

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота