Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
AwesomeLeva
12.09.2021 17:36 •
Информатика
Составьте программу для вычисления х и назовите её е23, а и в- вещественные числа. х=система а+в,если а больше в а*в, если а меньше в сделать, (язык программирования паскаль)
Показать ответ
Ответ:
Hgfdc
10.07.2020 15:19
Program E23;
uses crt;
var
x,a,b: real;
begin
clrscr;
writeln('Введите a и b: ');
readln(a,b);
if a > b then
x:=a+b
else if a < b then
x:=a*b;
writeln('x будет равен: ',x:5:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ипак44
29.07.2020 17:54
∨и ∧ какой из этих знаков обозначает умножение а какой сложение в информатике...
daniilanya2017
29.07.2020 17:54
Решите абрамян м э 1000 на с++ дано целое число n(больше 1) являюшееся числом фибоначчиn=fк найти целое число fк-1 и fк+1 предыдущее и последуюшее число фибоначчи...
ilkasb
07.05.2021 16:51
1. алфавит племени тумба-мумба содержит 3 гласных буквы, 3 согласных буквы, 4 щёлкающих буквы, 5 булькающих букв и вопросительный знак. какое количество информации несёт один...
avramenkoviola
22.08.2020 12:33
Дан целочисленный массив из 30 элементов. Элементы массива могут принимать целые положительные значения от 1 до 10 000 включительно. Напишите на одном из языков программирования...
09213
22.06.2021 13:19
Составить программу для вычисления значения функции y(х): y={0, если 02, y= {-3х в остальных случаях....
Руслан228123321
20.04.2021 02:49
По информатике найти значение выражения x+4(45-y)+(89-(54-3x)); х,у вводятся с клавиатуры....
lizochkanaumov1
14.02.2023 12:38
Репетиционный экзамен в школе 105 человек. каждому из них выделяют специальный номер. идентифицирующий его в автоматической системе проверки ответов. при регистрации участника...
майнкрафтерчитак
14.02.2023 12:38
ответьте на вопросы, информатика 8 класс. 1.что такое база данных? 2.можно ли утверждать,что совокупность пустых таблиц является также базой данных? 3.что такое таблицы? 4.что...
pennycat
14.02.2023 12:38
Составить программы для цикла for а) вывести число от 1 до 100, кратное 10 б) вывести число от 1 до 50, кратное 7...
yakovlevakristi
30.01.2022 12:35
Какая работа будет совершена при прохождении тока по проводнику сопротивлением 10 ом за время 20 с, если к концам проводника приложено напряжение 12 в ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var
x,a,b: real;
begin
clrscr;
writeln('Введите a и b: ');
readln(a,b);
if a > b then
x:=a+b
else if a < b then
x:=a*b;
writeln('x будет равен: ',x:5:2);
end.