Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
svetakurilova
25.08.2021 22:05 •
Информатика
Составте программу для вычисления площади трапеции по заданной высоте и основаниями
Показать ответ
Ответ:
bitievru2014
25.05.2019 23:10
Язык программирования pascal program zadacha1 var a,b,h,s: real; begin write('введите верхнее основание трапеции '); readln(a); write('введите нижнее основание трапеции '); readln(b); write('введите высоту трапеции '); readln(h); s: =(a+b)/2*h; write('площадь трапеции = ',s); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
1988katerinkam
21.08.2020 22:22
В деревне 9 домов. Известно, что: у Фродо соседи Гэндальф и Сэм Бильбо сосед Гэндальфу и Саурону Арагорн - Леголасу и Гимли также по соседству живут Арвен с Гимли Гэндальф...
ГенийАнастасия
11.05.2021 13:20
Напишите программу, которая вводит координаты точки на плоскости и определяет, попала ли эта точка в заштрихованную область . (Паскаль)...
Викуша0402
06.02.2020 16:07
плз, ПОЧЕМУ В ПРОГРАММЕ QUICK CPU у меня ползунок performance locked? не доступен кто шарит...
zhenya214
30.12.2022 06:30
Написать программу построения на языке Pascal ABC и вычислить площадь фигуры....
лунтик56
21.04.2020 10:53
Восьмеричная система счисления отметьте все верные высказывания. 1 восьмеричная система проще для человека, чем двоичная 2 в некоторых компьютерах данные хранятся в восьмеричном...
zhenyakudryash
07.01.2023 15:57
Сделать предложения отрицательными.. 1. Compression reduces the amount of disk space required to store data. 2. As technology changed the world of mobile devices, the...
twelve2
06.08.2022 21:30
Расскажите об усилении влияния Ост-Индской компании в Индии и про формы английской экспансии....
go0d2312
06.08.2022 21:30
Виписати з тексту займенники. Визначити групу за значенням. Морфологічні ознаки (відм.,число,рід). ів...
fynju
05.02.2020 16:41
Решите контрольную «Коммуникационные технологии»...
cheropitan
05.02.2020 16:41
Со словом шёл составить предложение и разобрать под номером 4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота