Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
cat497
21.10.2022 16:09 •
Информатика
Составьте программу для вычисления площади трапеции при известных основаниях и высоте.
Показать ответ
Ответ:
marsik261
16.07.2020 07:50
Var a,b,h:real;
begin
write('Vvedita osnovaniya:');
read(a,b);
write('Vvedite visotu:');
read(h);
writeln('S=',(a+b)/2*h);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
innalemesh1
08.11.2022 03:41
Это не совсем информатика (цифровая схемотехника), но все же. как производится кодирование нужно составить таблицу кодирования десятичных чисел с кодом 4321 но я не совсем понимаю...
asdldks
25.05.2022 04:32
Где тут ошибка? program mile; var smle,miles,km: real; begin writeln( укажи количество км для миль ); readln(km); miles: =km*0.62; writeln(miles); writeln(miles, миль= ,km,...
mistrgeniy
06.04.2023 19:04
Известны данные о площади n стран (в млн кв. км) и численности населения (в млн жителей). Выведите номера тех стран, плотность населения которых больше x. Pascal...
NikroManSky
16.04.2022 12:05
Человек загадал некое целое положительное число n. Определите, возможно ли сделать это число кратным 8, при условии что разрешается изменить порядок цифр в числе. Заметьте,...
Бізнесмен22
31.07.2021 09:58
Запиши число 13383 в развёрнутом виде, начиная со старшего разряда...
йщз
30.03.2021 16:37
Первый лист назвать Таблица значений функции . Используя автозаполнение и расчет по формуле, подготовить таблицы значений следующих функций: а) y=0.5ln(x), x=1, 2,…,10 б) z=...
manzer95
25.09.2022 06:14
Чему будут равны значения переменных k и t после выполнения фрагмента? 1) k:=2 t:= 1; while t = 6 do begin t:= t*k; k:= k+1; end; k:= k+t*2 writeln (k,t); 2) t:=0; k:= 1; for...
shuoksana2014
23.12.2020 23:09
Сколько понадобится краски чтобы покрасить поверхность бруса,если покраски 1 дм в квадрате поверхности нужно 2 г краски?...
sergey000910
23.12.2020 23:09
Ask the following questions. 1) there are twenty children in our class. (how many children? ) 2)she will start her work tomorrow. (when? ) 3)i am a pupil of the fifth form.(who?...
лолпрапти
23.12.2020 23:09
Найдите какое нибудь число больше 100 которое при делении на 2 на 3 на 5 даёт в остатке 1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Vvedita osnovaniya:');
read(a,b);
write('Vvedite visotu:');
read(h);
writeln('S=',(a+b)/2*h);
end.