Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
DrSteklis
07.08.2022 00:36 •
Информатика
Составьте программу для вычисления значения функции y = sinx + 1/x, для которой значение аргумента x введите с клавиатуры. (на паскале) наладить программу так, чтобы x = 5 ; y = - 0.758924
Показать ответ
Ответ:
adelya63Ada
03.10.2020 15:56
Var
x: real;
begin
readln(x);
writeln((sin(x) + 1 / x):10:6);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rosharh88
31.08.2022 20:03
Нужна на си# дан массив действительных чисел n. найти наиболее длинный участок монотонного возрастания значений последовательных элементов массива....
anna18181818
27.08.2021 02:47
Як створюються складени висловлювання? коли використовують складенi висловлювання? наведи приклади,умоляю...
blin42p00v7h
16.07.2022 11:09
Отсортировать массив по неубыванию методом выбор максимума .входные данные на pythonв первой строке вводится одно натуральное число, не превосходящее 1000 — размер...
lisovskymaxim2006
06.04.2020 15:26
Посчитайте количество пар элементов равных друг другу в массиве. любые два элемента равные друг другу образуют пару. на вход программы подаётся n – длина массива,...
alexalex251003
29.09.2022 09:08
1автомат получает на вход трехзначное десятичное число. по полученном числу стрится новое десятичное числу по следующим правилам. 1 вычисляются два числа- сумма...
Кэти305
09.11.2020 00:16
Звук — это воздуха или среды, в которой он рас заполните слова в пропусках по информатике 7 класс...
karinabarakh
18.10.2022 06:37
Протокол HTTP служит для …1доступа к документам, размещённым на веб-сайтах2управления передачи сообщениями3запуска программы с удаленного компьютера4передачи файлов...
foma2280
04.11.2021 01:50
Что будет нарисовано после выполнение Чертёжником следующей программы? Использовать: Чертёж алг нач поднять перо сместить в точку (1.1) опустить перо сместить в...
bezheveck
17.02.2023 06:35
Запишите все числа, которые можно составить из цифр 0, 4, 6, при условии, что каждая цифра в числе встречается не более одного раза....
настя7500
29.11.2022 18:11
Перевести в десятичную систему двоичные числа 1000011110101 1010010111011 перевести в двоичную систему десятичные числа 456 24 4095...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x: real;
begin
readln(x);
writeln((sin(x) + 1 / x):10:6);
end.