Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kyrmaeva200614
18.09.2021 02:14 •
Информатика
Составьте программу функции в зависимости от значения аргумента y=7 при x< -7 y=-x при -7=5 программа запрашивает ввод значения x и выводит на экран вид функции y.(
Показать ответ
Ответ:
Zoya20060609
01.10.2020 22:12
Var
x: real;
begin
readln(x);
write('y = ');
if (x < -7) then write(7)
else if (x < 0) then write(-x)
else if (x <= 5) then writeln(x)
else write(5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
кристина2161
20.02.2020 01:29
Что токое даоичный код как им пользоваться и что надо сделать чтоб его получить? ?...
Araslanv0va
20.02.2020 01:29
Решить : к=1024×512 i=1.5 мб i=? n=?...
100profan
04.01.2022 18:22
Укажите правильный или неправильный ответ Правильно НеправильноФайл - это элемент, содержащий данные, напримертекст, изображения или музыку.Папка - это контейнер, который...
anna26102015
26.11.2022 08:17
Определи истинность утверждений. Принцип открытой архитектуры означает, что персональный компьютер сделан единым неразъемным устройством. Периферийные устройства позволяют...
dubrovin13051
03.07.2020 18:06
Определите, какое значение будет у элемента массива A[0] после выполнения фрагмента программы. A = [5, 4, 3, 2, 1] N = len ( A ) for i in range(N): A[i] *= i...
nadyalewoxtphe
27.10.2020 05:55
Информатика. Постройте логическую схему. ...
FalleNGoD7
25.09.2021 13:45
Перевести программу, написанную на паскаль на язык программирования кумир program zz1;var s, n, k, p:integer; beginwrite( введите натуральное число );read(n); k:=n...
ooz
25.11.2021 00:51
C++ создать функцию вычисления степени числа с показателем (без использования функции pow)...
Лида1113внк
09.11.2021 18:57
По восприятия информация не бывает: зрительной графической символьной текстовой тактильной выберите правильный...
Illya227
15.12.2020 06:53
Сколько массы льда с температурой −10 ° C можно растопить при подаче 3560 кДж тепла?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x: real;
begin
readln(x);
write('y = ');
if (x < -7) then write(7)
else if (x < 0) then write(-x)
else if (x <= 5) then writeln(x)
else write(5);
end.