В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Света3811
Света3811
24.07.2021 23:51 •  Информатика

Составьте программу, иллюстрирующую схе- не строения цветка fps. 19). Изображение цветка загрузите из файла Str_flower.jpg и разместите в центре графического окна .Проведите выносные линии и выведите термины
в соответствующие позиции графического окна.

Показать ответ
Ответ:
radmila85
radmila85
04.12.2020 07:21

1)  письмо-то было иероглифическое. чтобы выучить все иероглифы, нужно было обладать недюжинным терпением, хорошей памятью. а это как раз свойственно мудрым людям.

2)  основными предметами в школе были письмо, грамота и счет, обучали гимнастическим , плаванию и хорошим манерам.

3)сначала писали на черепках глиняной посуды. когда ученик овладевал письмом, ему давали для письма папирус. писали тонкой тростниковой палочкой, используя черную и красную краски. 

4) профессия писца считалась престижной и доходной, они были частью двора фараонов и освобождались от уплаты налогов, службы в армии и какой бы то ни было работы.

0,0(0 оценок)
Ответ:
0508761681
0508761681
20.05.2020 09:58

import math

p = int(

b = false

for i in range(1, p ** 2):

    gip = (p ** 2) + (i ** 2)

    if math.sqrt(gip) % 1 == 0:

        b = true

        if int(math.sqrt(gip)) ! = p:

            print(int(math.sqrt(

if b == false:

    print(-1)

# что-то типо этого, но не проходит по времени. надо смотреть диапазон. может если кто дорешает, ответьте. а так всё норм работает)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота