В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составьте программу используя, оператор if: ввести года рождения 3 сестер: аня, оля и лена. определить младшую, среднюю и старшую.

Показать ответ
Ответ:
Mashyanova2016
Mashyanova2016
24.09.2020 16:46
Var godA, godO, godL,ctar:integer;
begin
wrietln("A");readln(godA);
wrietln("O"); readln(godO);
wrietln("L"); readln(godL);
if (godA<godO) then  ctar =godO else ctar = godA;
if (ctar<godL) then write("Сред:",ctar," Стар:",godL ) else  
           if(godA<godL) then write("Сред:",godL," Стар:",ctar) else
                                                          write("Сред:",godA," Стар:",ctar);
end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота