В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
NeZoXshock
NeZoXshock
12.08.2021 09:21 •  Информатика

Составьте программу. из 18 т. железной руды выплавляют 10 т. железа. сколько железа выплавят из а т. руды?

Показать ответ
Ответ:
LizaOneLove8
LizaOneLove8
18.09.2020 20:39
Var
a,b,e:real;
begin
b:=1.8;
write('Введите количество руды - ');
read(a);e:=a/b;
//e:=Round(e);
writeln('Из ',a,'кг руды получится ',e,'кг железа.');
end.

Тут числа так себе получаются Если что убери "//" тогда число округляться будет.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота