Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
LiamPeyn
15.10.2022 16:48 •
Информатика
Составьте программу к : возвести данное число в куб,если оно чётное, и увеличить на 3, если оно-нечётное ps: pascal
Показать ответ
Ответ:
AyHaN123
01.10.2020 12:54
var
a: integer;
begin
writeln('Введите число: ');
read(a);
if a mod 2 <> 0 then writeln('Число нечетное: ',a+3)
else writeln('Число четное: ',a*a*a);
end.
0,0
(0 оценок)
Ответ:
Полина112006
01.10.2020 12:54
Uses crt;
var i:integer;
begin
readln(i);
if i mod 2=0 then writeln(power(i,3))
else writeln(i+3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AyHaN123
20.12.2020 02:05
Меню файл некоторого текстового редактора имеет вид, показанный на рисунке. какой пункт надо выбрать , чтобы записать файл под новым (новый),б(сохранить),в(сохранить как),г(открыть)...
kekocikkkkk
29.05.2022 02:31
Напишите дано и решение задачи...
svetlana196420
28.06.2020 21:29
Какова роль инструмента Средиземное построение конуса и сферы...
Rita1007
09.02.2020 00:25
Запишите по правилам ввода формул в электронной таблице следующие выражения: a)5(a2+c3): (2b2-3d3); б) (b2+c4)2b2-3d3); в) 2(с2-с3)+(3 в квадрате (4k2-3c5))...
MBmagic
09.02.2020 00:25
Сделать в с++. нужен код. вычислить кинетическую е = mv2 / 2 и потенциальную р = mgh энергии тела заданной массы т, которое движется на высоте h со скоростью v. 2. ввести первую...
bale2017
24.09.2020 23:54
соч по алгебре 8 класс...
hopas1
24.09.2020 23:54
Какие из этих племен жили в одном тысячелетии до нашей эры...
khabayevayas
24.09.2020 23:54
Определи, между какими целыми числами расположенно число. 1)... V27 ... 2)... V89 ... 3)... V150 ... 4)... V-68 ...5)... 1-V104 ...V-Это типо корень ...
Helen11234567890
02.10.2020 18:42
знаю много но у меня нет времени буду рада если...
Kamper5678
14.10.2020 23:32
Fa=pvg=1030кг/м*3×1,6м*3×9,8м/с*2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a: integer;
begin
writeln('Введите число: ');
read(a);
if a mod 2 <> 0 then writeln('Число нечетное: ',a+3)
else writeln('Число четное: ',a*a*a);
end.
var i:integer;
begin
readln(i);
if i mod 2=0 then writeln(power(i,3))
else writeln(i+3);
end.