В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
aarmen020
aarmen020
02.01.2023 13:25 •  Информатика

Составьте программу к задаче: известны годы рождения двух девочек (годы рождения разные). Определите старшую из них. ​

Показать ответ
Ответ:
ExDragon
ExDragon
12.10.2020 08:33

var

g1, g2: integer;

begin

writeln('Введите год рождения первого человека');

read(g1);

writeln('Введите год рождения второго человека');

read(g2);

if g1>g2 then writeln ('Второй человек старше');

if g1<g2 then writeln ('Первый человек старше');

if g1=g2 then writeln ('Одинакова дата рождения у двоих');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота