В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
jdgdjrs
jdgdjrs
26.09.2021 14:47 •  Информатика

Составьте программу,каторая по задоннаму a исследует корни уравнения aх=5 и выводит на экран значение высленного корня либо сообщение "корней нет"

Показать ответ
Ответ:
PolinaMm
PolinaMm
24.05.2020 23:20

Program fdfe;
var a,x: real;
Begin
Writeln('введите a'); read(a);
x:=5/a;
if x=0 then writeln('корней нет') else
writeln('х равно ',x);
readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота