В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
serikovvlad19
serikovvlad19
18.05.2021 00:35 •  Информатика

Составьте программу, которая будет определять замерзнет или нет вода, если пользователь введет температуру. (турбо паскаль)

Показать ответ
Ответ:
sashasokolik
sashasokolik
24.05.2020 03:08

Если положить, что вода замерзает при нуле градусов, то:

 

program ice;

var temp : integer;

begin

writeln('введите температуру');

read(temp);

if temp > 0 then write ('вода не замерзнет')

else write('вода замерзнет');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота