В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Anettalove35
Anettalove35
12.11.2021 03:09 •  Информатика

составьте программу, которая формирует массив C из 20 случайных целых чисел в промежутке [-64;87], и выводит сумму всех элементов этого массива.

Показать ответ
Ответ:
kozaksolomia1
kozaksolomia1
20.12.2021 19:50

ответ: python

import random

a = [0]*20

for i in range(len(a)):

   a[i] = random.randint(-54, 87)

s = 0

for h in range(len(a)):

   s += a[h]

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота