Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
azzzzzi208
07.04.2021 09:16 •
Информатика
Составьте программу, которая формирует массив из 10 случайных целых чисел в диапазоне от 1 до 20 и выводит на экран элементы, значения которых больше 5, но меньше 15. это паскаль.
Показать ответ
Ответ:
zakriev767
10.07.2020 21:20
Var a,i:integer;
m:array[1..10] of integer;
begin
a:=10;
randomize;
for i:=1 to a do
begin
m[i]:=random(21);
end;
for i:=1 to a do
if (m[i]>5) and (m[i]<15) then
writeln(m[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sofiagnip
12.12.2020 06:38
Нужна составить линейный алгоритм. такая: мама послала меня за покупками в магазин,нужно купить: молоко,хлеб,масло,макароны. нужно, ....
Gambuker
22.07.2020 17:31
Сложить столбиком двоичные числа и сделать проверку: а)10001+11110011 б)1111+1100111 в)111,01+10111,01...
hromgugd
08.07.2022 06:53
Сформировать и вывести на экран последовательность из n элементов, заданных датчиком случайных чисел на интервале [-23, 34]. Program posled; Var a: array[1..100] of integer;...
semenkrut123
01.04.2023 06:47
5. Как в текстовом процессоре задать красную строку? Выберите один из 4 вариантов ответа: 1) отодвинуть пробелами первую строку абзаца 2) Формат - Абзац - Первая строка - Отступ...
Elluy
08.05.2021 11:53
На рисунке — схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж, 3, И и К. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существует...
лера2042
08.09.2020 03:00
составте порграмму в Рascal ABC Расчитайте колличество четных цифр в целом положительном числе ,введенном с клавиатуры.Длина числа не более 9 цифр...
александр12342
08.09.2020 03:00
Написать программу в PascalABC.NET вычисления удвоенного произведения двух чисел и, если оно больше 10 - вычесть из него 5, иначе прибавить 20...
EgorJORDAN
07.07.2020 11:42
8 класс если что питон...
рогозина
27.04.2020 07:38
11 Задание 1. Как написать рассказ Придумайте рассказ об одном из сражений греков с персами от имени участника этого сражения. В ответе укажите: а) не менее 7 предложений; б)...
vladasic
16.01.2020 10:58
решить уравнение по матиматике...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
m:array[1..10] of integer;
begin
a:=10;
randomize;
for i:=1 to a do
begin
m[i]:=random(21);
end;
for i:=1 to a do
if (m[i]>5) and (m[i]<15) then
writeln(m[i]);
end.