Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
LeenBoom69
28.11.2022 04:35 •
Информатика
Составьте программу,которая формирует массив из 10 случайных чисел,принадлежащих промежутку [-9; 9] , и выводит эти числа в столбец.
Показать ответ
Ответ:
ArtemyEvergreenIV
10.07.2020 12:25
Const
n = 10;
var
x: array[1..n] of integer;
i: integer;
begin
Randomize;
Writeln('Элементы массива:');
for i := 1 to n do
begin
x[i] := Random(19) - 9;
Writeln(x[i])
end
end.
Тестовое решение:
Элементы массива:
-9
0
-3
4
3
9
-7
9
6
-6
0,0
(0 оценок)
Ответ:
danilpostnyh
10.07.2020 12:25
Program zz;
var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
a[i]:=random(19)-9;
for i:=1 to 10 do
writeln(a[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
maarusya
06.09.2021 16:08
What are exanples of storage devices? 1. hard drive, flash drive 2.flash drive, ram 3.motherboard, usb, hard disk мне нужен сразу ответ, без обьяснений,...
sofiabts
20.07.2020 13:58
Ветвление. : даны два числа a,b. найти во скольно раз максимальное больше минимального...
KaPitanKartoIIIka
29.01.2020 03:19
Монография, набранная на компьютере ,содержит 1024 страницы, на каждой страницы 56 строк, в каждой строке 64 символа . для кодирования символов используется кодировка...
333050708
19.03.2022 15:35
Есть код на паскале, который считает выражение и запрещает ввод букв. нужно сделать проверку знаменателя на 0 обоих выражений, и вывести текст в случае нуля pascalabc...
AliceКрошка
30.05.2022 00:50
Превратите одно слово в другое, всякий раз заменяя по одной букве так, что бы новое слово было существительным в именительном падеже. пример: слон-слог. используйте подсказки:...
Камишок7
07.06.2023 06:32
Креке подошли волчица с двумя волчатами и лиса с дмумя лисятами. у берега привязана лодка, которая вмещает только двух зверей. ситуация осложняется тем, что волчица с...
дэнчик60
07.06.2023 06:32
11011(2) х 11(2)=? 110011(2)-11111(2)=?...
ImanguloffAjdar
15.04.2021 05:15
Реакция деления ядра урана тепловыми нейтронами описывается уравнением 1/0n + 235/92U - 144/56Ba - 89/36Kr + x*1/0n . Определите число нейтронов x, образующихся в качестве...
Adashok
15.04.2021 05:15
Мотоциклы появились на улицах русских городов в середине-90 х годов 19 века, выпишите количественные числительные, запишите числительными словами...
coolbembel
15.04.2021 05:15
Який тиск морської води на найбільший глибині тихого океану,яка становить 11км 35 м?відповідь записати у мПа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n = 10;
var
x: array[1..n] of integer;
i: integer;
begin
Randomize;
Writeln('Элементы массива:');
for i := 1 to n do
begin
x[i] := Random(19) - 9;
Writeln(x[i])
end
end.
Тестовое решение:
Элементы массива:
-9
0
-3
4
3
9
-7
9
6
-6
var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
a[i]:=random(19)-9;
for i:=1 to 10 do
writeln(a[i]);
end.