В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ffggghhhd
ffggghhhd
11.12.2021 04:23 •  Информатика

Составьте программу которая формирует массив из 12 случайных целых чисел принадлежащих промежутку [-5; 5] и выводит эти числа в столбец.

Показать ответ
Ответ:
соаовоых
соаовоых
07.06.2020 01:25

var

a:array [1..12] of integer;

i:integer;

begin

randomize;

for i:=1 to 12 do a[i]:=random(11)-5;

for i:=1 to 12 do writeln(a[i]);

readln;

end. 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота