Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
PollyHyper
10.08.2020 18:25 •
Информатика
Составьте программу, которая из слова "форматирование" получает три других слова: "форма", "тир", "ров". выведите эти слова на экран в столбик.
Показать ответ
Ответ:
NovaRich
07.10.2020 01:45
// PascalABC.NET 3.3, сборка 1555 от 21.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
var s:='форматирование';
Writeln(s.Left(5),NewLine,s[6:9],NewLine,s[8:11])
end.
Результат
форма
тир
ров
0,0
(0 оценок)
Популярные вопросы: Информатика
ЛизаНагайцева03
14.04.2022 08:22
Учитель дал задание в завтрано нужно звучит задание так тема заполнение и вывод массива 9 класс: заполнить массив из 10 элементов случайными целыми числами в интервале (0..100)...
белка2010
01.05.2020 05:37
в кротчайшие сроки нужно отдать 50б...
0773
05.01.2022 11:04
Запишите название программы которая имеет единственный результат записываем в ячейку памяти...
partypoison6
30.11.2022 14:52
Lazarus терезесінің негізгі бөліктері...
норрд
03.11.2021 16:38
На языке pascal вначале изобразите матрицу, содержащую данные , а только потом приступайте к решению. магазины компьютеры с предустановленной операционной системой или без неё....
reprto345mak
12.02.2021 00:33
Выполните сложение: .4,7 + 5,8. 6,9 + 3,45. 16 + 4,2. 0,823 + 0,729. 5,4 + 13,691. 38,246 + 56,254....
armvos
12.02.2021 00:33
Как жил данилка до прокопьича! ? каменный...
Ляляляля109
12.02.2021 00:33
Запиши найбольшее и найменьшее числа, в записи которых цифры не повторяются. вычисли разницу этих чисел ....
vorobjevalesya
12.02.2021 00:33
Почему плебеи не влияют на государственное...
Jeinm
12.02.2021 00:33
Вычислите. (5/8-2/5)+3/20= 1/5+(5/9-1/4)= 5/6-(3/10+2/5)=...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var s:='форматирование';
Writeln(s.Left(5),NewLine,s[6:9],NewLine,s[8:11])
end.
Результат
форма
тир
ров