В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
198565
198565
27.03.2022 09:24 •  Информатика

Составьте программу,которая находит большее из двух введенных с клавиатуры чисел a и b и выводит их на экран

Показать ответ
Ответ:
NCTzen184
NCTzen184
02.10.2020 19:34
var a,b:integer; 
begin 
writeln('Введите A'); 
read(a); 
writeln('Введите B'); 
read(b);   
if a>b then writeln('Наибольшее число: ', a)   
else writeln('Наибольшее число: ', b);   
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота