В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
lina160107
lina160107
10.11.2022 04:31 •  Информатика

Составьте программу которая находит меньшее из трех введенных с клавиатуры чисел a,b,c и выводит его на экран

Показать ответ
Ответ:
35794488
35794488
08.07.2020 23:54
На языке Pascal: 
var a, b, c:integer;
begin
    readln(a, b, c);
    if (a<b) then begin
        if (a<c) then
            writeln(a);
        end
    else if (b<c) then
        writeln(b)
    else
        writeln(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота