Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
shm06
22.05.2023 14:34 •
Информатика
Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом. строка вводится с клавиатуры
Показать ответ
Ответ:
4245788
23.09.2020 22:26
Var s:string;
begin
readln(s);
writeln(pos(' ',s));
end.
Тестовое решение:
Всем привет!
5
0,0
(0 оценок)
Популярные вопросы: Информатика
фифа1
08.09.2021 06:21
Является ли базой данных бумажная картотека в библиотеке? ответ обоснуйте....
visnevskay1
09.06.2020 17:36
1. Программалау жүйесі деген не? 2. Программалау жүйесі нені қамтиды?3. Қандай танымал программалау жүйесін білесіңдер?4. Программаны құру үшін қандай компоненттер қажет?5....
гном171
18.05.2021 20:23
до завтра нужно сделать и это информатика 7 класс...
ogannisyan2006
25.06.2022 17:05
Записать прямой код числа -81 в 8ми разрядном формате со знаком...
liloanimatronic
02.12.2022 12:57
Напишите наименьшее число x для которого истинно высказывание не x меньше равно 7 и х меньше 20...
Wulfmax
01.07.2021 19:47
какие из определений можно отнести к понятию «информация»: а) то, что позволяет живым организмам, их сообществам или техническим системам реагировать на окружающую среду;...
08Dasha06
16.05.2022 22:38
Напиши запрос (база данных ms access): записи, в которых названия стран заканчиваются на ина ....
Голубь20079
26.11.2021 08:15
Соотнесите десятичные числа записанные в естественной форме ,с равновельного устройства в экспоненнциальной форме а. 112,3 1. 1.123е+4 в.0.1123 2. 1.123е+2 с. 11230 3....
tvin2005
05.05.2020 09:52
Получение одних информационных объектов из других путем выполнения некоторых алгоритмо первая буква о всего 9 букв...
sveta484
06.06.2020 05:28
Напишите уравнение окружности с центром в точке (-2;2) и радиусом 13....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(s);
writeln(pos(' ',s));
end.
Тестовое решение:
Всем привет!
5