В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
1941110
1941110
15.05.2021 06:09 •  Информатика

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10

Показать ответ
Ответ:
окей129
окей129
31.08.2020 11:46
Var i,a,s,s2:integer; 
begin
s:=0;
s2:=1; 
for i:=1 to 10 do    
begin   
if (i mod 2=0) then s:=s+i;   
if (i mod 2=1) then s2:=s2*i;   
end;     
inc(i);   
writeln('Сумма четных ',s);   
writeln('Произведение нечетных ',s2); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота