В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
aneechkaa000
aneechkaa000
13.02.2021 14:26 •  Информатика

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Показать ответ
Ответ:
Papitto
Papitto
25.08.2020 22:09
Var a,b,sum,sum2:real;begin a:=21;b:=31;sum2:=1;repeatsum:=sum+a;sum2:=sum2*a;end;writeln(sum,' ',sum2);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота