В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
элюсся5
элюсся5
15.06.2021 09:14 •  Информатика

Составьте программу которая находит все числа на промежутке от 1 до 50 , кратные 8 , использую циклический алгоритм

Показать ответ
Ответ:
Djessika24
Djessika24
27.08.2020 12:15

var i: integer;

begin

for i:=1 to 50 do

if i mod 8 = 0 then write(i,'  ')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота