В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Саня3411
Саня3411
27.01.2023 16:53 •  Информатика

Составьте программу ,которая опеделяет ,какая из букв 'и' или 'ы' встречается чаще в введенной с клавиатуры строке .

Показать ответ
Ответ:
Даник1111112
Даник1111112
04.10.2020 18:23
Begin
  var s := readstring();
  if (s.Where(x -> x = 'ы').Count) > (s.Where(x -> x = 'и').Count)
     then write('"Ы" больше')
  else if (s.Where(x -> x = 'ы').Count) < (s.Where(x -> x = 'и').Count)
     then write('"И" больше')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота