Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nikita22o
15.10.2020 03:33 •
Информатика
Составьте программу которая определяет а)сумма квадратов чисел в диапазоне от 1 до n б) количество натуральных чисел не превышающих 50 и кратных 3 в)сумма квадратов натуральных чисел от 10 до 27
Показать ответ
Ответ:
Karjal
01.09.2020 06:11
A)
Progran hhh54;
var i,n,s:longint;
begin
s:=0;
read (n);
for i:=1 to n do;
s:=s+i*i;
write (s);
end.
б)
Progran hhh54;
var i,k:longint;
begin
k:=0;
for i:=1 to 50 do;
if i mod 3=0 then k:=k+1;
write (k);
end.
в)
Progran hhh54;
var i,s:longint;
begin
s:=0;
for i:=10 to 27 do;
s:=s+i*i;
write (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Yuliya0264
04.12.2021 19:43
Какие есть инструменты,для того чтобы листать текст?...
сонЯ20101
05.08.2020 00:39
Надо зашифровать слово.не трудное,любое.информатика 7 класс....
Lusi28
01.04.2021 06:13
Коля задумывает натуральное число из отрезка от 1 до n. петя должен это число отгадать. он может задавать коле вопросы, допускающие только ответы да или нет . петя разработал...
musiclove2
01.02.2023 18:19
Врезультате выполнения фрагмента программы на экран должно быть выведено значение n! 1 2 3 … n. выберите правильный фрагмент из ниже. в остальных программах укажите строки,...
sofiya13031
14.06.2022 19:11
Напишите функцию в паскале,которая разворачивает десятичную запись числа наоборот,например,из 123 получается 321,а из 3210-0123.(именно через функцию и с объяснением)...
cherenko85
28.02.2021 02:59
На паскале на паскале программу решения уравнения для любых значений а и в. ax+b=0 a=o? b=0? a=b=0? a не равно нулю и в не равно нулю?...
GalaxyTuna
28.02.2021 02:59
Сколько символов содержит сообщение, записанное с 8-символьного алфавита, если его объем составил 1/16 часть мбайта?...
MrKreeD1
28.02.2021 02:59
Надо! информатика 9 класс линейна структура: 1) найти значение выражения y=ax^2+bx+c 2) вычислить площади треугольника, прямоугольника, ромба. 3) найти среднее арифметическое...
Маргоритка11
31.03.2021 13:47
Объект алладин объект объект объект старик хотабыч объект объект серый волк объект объект воздушный шар объект объект цветик-семицветик объект объект...
grinanovatana2
31.03.2021 13:47
Переведите число из двоичной в десятичную 1101110...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Progran hhh54;
var i,n,s:longint;
begin
s:=0;
read (n);
for i:=1 to n do;
s:=s+i*i;
write (s);
end.
б)
Progran hhh54;
var i,k:longint;
begin
k:=0;
for i:=1 to 50 do;
if i mod 3=0 then k:=k+1;
write (k);
end.
в)
Progran hhh54;
var i,s:longint;
begin
s:=0;
for i:=10 to 27 do;
s:=s+i*i;
write (s);
end.