В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
bayan6
bayan6
01.07.2020 02:27 •  Информатика

Составьте программу которая определяет количество положительных,отрицательных чисел и нулей среди введенных чисел​

Показать ответ
Ответ:
ViolettaBazarova
ViolettaBazarova
10.06.2020 11:39

p, o, n, counter = 0,0,0,0

print('Вводите 10 чисел по очереди')

while counter <= 10:

   counter += 1

   a = int(input())

   if a > 0:

       p += 1

   elif a < 0:

       o += 1;

   else:

       n += 1;

print('Положительные: ',p)

print('Отрицательные: ',o)

print('Нули: ',n)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота