В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
homyak8
homyak8
06.01.2020 13:10 •  Информатика

Составьте программу которая определяет номер кординатной четверти в которой находяться точка с кординатой x,y числа x,y вводятся с клавиатуры

Показать ответ
Ответ:
лалвллв
лалвллв
27.07.2020 17:22
Var x,y:real; 
begin 
writeln('Введите X'); 
read(x); 
writeln('Введите Y'); 
read(y);   
if ((x>0)and(y>0)) then writeln('Точка находится в I четверти');   
if ((x<0)and(y>0)) then writeln('Точка находится во II четверти');   
if ((x<0)and(y<0)) then writeln('Точка находится в III четверти');   
if ((x>0)and(y<0)) then writeln('Точка находится в IV четверти'); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота