В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Kolyan097
Kolyan097
22.05.2023 14:34 •  Информатика

Составьте программу которая определяет равны ли длины строк s и t . строки ваодятся с клавиатуры . ответ должен быть да или нет

Показать ответ
Ответ:
TheBrayn
TheBrayn
13.08.2020 21:23
 var s1,s2:string;
 begin 
 readln(s1); 
 readln(s2); 
 if length(s1)=length(s2) then 
 writeln('Да') 
 else 
 writeln('Нет'); 
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота