Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Руслана462
27.04.2020 22:03 •
Информатика
Составьте программу которая определяет является ли целое число введённое с клавиатуры чётным или нечётным и выводит информацию на экран
Показать ответ
Ответ:
Лилоп
06.10.2020 21:56
Program number;
var
a: integer;
begin
writeln('Введите число');
readln(a);
if a and 1=1 then
writeln('введённое число нечётное')
else
writeln('введённое число чётное');
end.
{Тест 5 - введённое число нечётное; 10 - введённое число чётное}
0,0
(0 оценок)
Популярные вопросы: Информатика
zwitterlord2
29.07.2021 08:39
Впаскале! решить ! 1. ввести с клавиатуры скорость катера vk и скорость течения vt. какой путь s пройдет катер по течению за t? 2. елена завела себе x кактусов. ее сестра...
elena11060207
14.07.2022 15:14
Создать массив из 20 случайных цэлых чисел из промежутка от минус 10 до 22 и вычесляет среднее арифметическое чисел больших 5...
Anya183930303
27.03.2021 02:08
3. Определите условие задачи и нарисуйте блок-схему ....
KllaBer
16.06.2022 03:01
Нарисовать блок-схему для вычисления значения функции -2, если х –2f (x) = x3, если –2 = x = 2 x + 2, если x 2...
elizabethniall
28.06.2021 21:45
Назовите инструменты, которые используются в географическом редакторе:...
danil782
06.11.2022 19:02
Сколько единиц в двоичной записи числа 189. С решением) 1)5 2)6 3)3 4)4...
nikoscki
21.04.2022 09:59
Различные цехи завода выпускают продукцию нескольких наименований. сведения о выпущенной продукции включают наименование, количество, номер цеха. для заданного цеха необходимо...
annafilimonova1
02.03.2020 21:55
Turbo delphi . нужен код создания этого приложения. вывод через stringgrid...
Nikiton101
04.08.2022 08:33
Дана строка символов, состоящая из произвольных десятичных цифр, разделенных пробелами. вывести на экран числа этой строки в порядке возрастания их значений. на языке с++...
ramina25
15.04.2022 18:15
Электрондық кестедегі деректер форматтарын атандар...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a: integer;
begin
writeln('Введите число');
readln(a);
if a and 1=1 then
writeln('введённое число нечётное')
else
writeln('введённое число чётное');
end.
{Тест 5 - введённое число нечётное; 10 - введённое число чётное}