Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kopilovaolga
14.12.2021 05:53 •
Информатика
Составьте программу которая по заданному a исследует корни ax=5 и выводит на экран значения вычесленного корня либо сообщения ''корней нет''
Показать ответ
Ответ:
qwexxw
01.09.2020 09:16
Uses crt; a,b : integer; Begin Write ('Введите a:'); Readln(a); If (a=0) then writeln('Корней нет') Else writeln ('x равен ',14/a); End.
0,0
(0 оценок)
Популярные вопросы: Информатика
гагарин9
15.09.2020 18:14
решить решить в паскальABC...
ГОПОМОЩЬ
03.12.2022 02:40
В ячейку A2 введена формула =$C1-$B1. Cодержимое A2 скопировали в ячейку C2. Какая формула будет в С2? Укажите правильный вариант ответа: надо ответить.=$C2-$B2=C1-B1=$C1-$B1...
Mашka
01.01.2022 10:20
На числовой прямой даны два отрезка: P=[12,24] и Q=[18,30]. Отрезок А таков, что формула (см фото) истинна при любом значении переменной x. Какое наименьшее кол-во точек, соответствующих...
irfanmirzoev2
07.01.2020 18:30
Каковы действия объектов игры лабиринт при нажатии кнопки запуск скрипта? вот к этому во таблица 25 и применение...
HappyEnot
15.07.2021 08:43
нужна надо зделать цикличиский алгоритм 4 класс...
TANIAMIRNAI
02.11.2020 01:20
Дарова всем. Кто шарит расскажите плз. У меня крч пк винда зависла. Я пк перезагружаю и вот вылазит. А дальше мильион строк в секунду и первое слово в строке,,Recovering,,. Также...
ЛунаВаленте
18.12.2021 15:05
Составьте программу, в результате которой будет нарисован прямоугольный треугольник со сторонами 8, 10 и 6 единиц. Координаты вершины прямого угла треугольника (1; 2), катеты...
FRAIS11
26.01.2020 01:03
Які засоби необхідні для підготовки друкованого видання? Що належить до мінімальної конфігурації настільної видавничої системи?...
fawnsvalley
11.11.2021 14:18
Алгоритмічна структура, що дає змогу виконавцеві алгоритму вибрати сценарій подальших дій залежно від істинності певного висловлювання, називається...
nastiaandreeva
24.04.2020 09:23
В чём суть алгоритма проверки условий предоставления программы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота