Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nastyarybinskap0ai9q
18.03.2021 16:30 •
Информатика
Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1..10] и вывода на экран элементов с четными индексами
Показать ответ
Ответ:
rkzxzvty2343
01.10.2020 11:25
Program mas;
var i:integer; a:array[1..10] of integer
begin
for i=1 to 10 do
begin
readln(a[i]);
end;
for i=2 to 10 do
begin
writeln(a[i]);
i:=i+1;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Тупая6666
14.08.2020 04:45
Дана таблица Счет к оплате . Определите формат ячеек1. D4:D10...
pron1983
28.03.2022 04:34
Составить алгоритм в виде блок схемы для вычисления следующего уравннния: S=2+4+6+...+236...
орионер
28.02.2021 06:59
Дан целочисленный массив размера N. Преобразовать массив, увеличив все его серии наибольшей длины на один элемент.( серия- это группа одинаково идущих групп, например, [5,5,5,1,2,2,1],...
artemmavericksmesrri
29.04.2021 07:18
У исполнителя калькулятор две команды 1 прибавить 2 ,2 умножить на 3 напиши программу из 5 команд которая преобразует число 5 в число 83...
Dina605
06.04.2021 22:18
Придумайте сиквейны к общение, модель...
Lemnik
14.08.2022 10:27
Властивістю ноосфери є те, що вона цеА)частина біосфери, яка містить розумні живі організмиБ)частина біосфери, яка містить всі живі організми й речовину органічногопоходженняВ)вища...
nikgum
06.02.2021 09:24
Make questions using the given phrases. you,to have a toothache;it,to rain;Caroline,to wear glasses;they,to run;the people of their country,to fight against their aggressors;the...
DAmigoX
06.02.2021 09:24
В выражении (a+b+c+d)2 перед некоторыми (не всеми) из переменных a, b, c, d поставили знак «−», после чего раскрыли скобки и привели подобные слагаемые. При скольких слагаемых в...
Alica2653
03.01.2020 15:32
Задание 1 а) Запиши названия форм поверхности Земли. b) Дай характеристику одному из них. !...
Рано007
03.01.2021 20:09
Ғарыштық экспедициялар туралы мәліметтерді қатыстырып,«Ай - Жердің серігі» деген тақырыпта мәтін жазыңдар. Жазған жұмыстарыңда төл сөз бен автор сөзінің тыныс белгілерінің дұрыс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i:integer; a:array[1..10] of integer
begin
for i=1 to 10 do
begin
readln(a[i]);
end;
for i=2 to 10 do
begin
writeln(a[i]);
i:=i+1;
end;
end.