В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
290429
290429
12.05.2020 08:55 •  Информатика

Составьте программу ,которая позволяет вводить с клавиатуры элементы массива а [1..12],а затем выводит на экран в первую строку первые пять элементов массива,во вторую -остальные пять элементов.

Показать ответ
Ответ:
dashaspirik1
dashaspirik1
25.05.2020 12:37

Честно говоря, я с трудом могу понять, как массив из 12ти элементов можно вывести в две строки по пять элементов :) Данная программа выводит в первую строку пять элементов, а во вторую - оставшиеся.

 

Program n1;
Uses CRT;
Const n=12;
Var a: array[1..n] of integer;
i: integer;
begin
ClrScr;
Writeln('Vvedite elementy');
For i:=1 to n do
readln(a[i]);
For i:=1 to n do
begin
write(a[i]:4);
if i=5 then writeln;
end;
readln
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота