Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dnsadlerqwer
19.06.2020 02:51 •
Информатика
Составьте программу,которая позволяет вычислить площадь прямоугольника.,заданного своими сторонами a,b (a,b: целые числа).
Показать ответ
Ответ:
Лерокyug
02.10.2020 14:49
program ploschad;
var
s,a,b:integer;
begin
write('Введите a:');
readln(a);
write('Введите b:');
readln(b);
s:=a*b;
write('Площадь=',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Щкх
20.06.2020 09:01
Некоторое число в двоичной системе счисления записывается 111110.определить это число в десятичной системе счисления...
dina53646
07.05.2023 14:57
Упростите логические выражения: (во вложении)...
ksun2003
02.05.2020 17:14
Як кодуються аудіо- та відеодані?...
BinoKLI
15.02.2023 00:30
с информатикой Программы в паскале нужны с 3х значными числами!...
danjaegorovru
09.04.2021 02:33
Что будет выведено на экране монитора после выполнения следующего фрагмента программы: var i,a,b: integer; begin b := 8; a := 3; while (a = b) do begin a := a *2+1...
Typhoon01
13.07.2020 18:17
Сс (сис счисления) только не в калькуляторе сс...
Вероника5577
13.07.2020 18:17
7.сколько бит информации содержит сообщение объёмом 4 мбайта?...
ola124
13.07.2020 18:17
Поместятся ли два квадрата со сторонами a см внутри прямоугольника с шириной x см и длинной y см. написать на паскале, ....
Zelais
15.11.2022 21:53
Окакой российской правительнице идет речь в следующем отрывке наша любезнейшая великою была и не точию в сем но и во многих воинских действах отложа немочь женскую...
yana221002
15.11.2022 21:53
Вид спорта который полезен для здоровья. 20 б....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
s,a,b:integer;
begin
write('Введите a:');
readln(a);
write('Введите b:');
readln(b);
s:=a*b;
write('Площадь=',s);
end.