Составьте программу,которая предлагает ввести с клавиатуры две строки s и t и выводит на экран более длинную строку. пример ввода: школа (строка s) ученик (строка t) пример вывода : ученик
Var s,t:string; begin write('Введите первую строку: '); readln(s); write('Введите вторую строку: '); readln(t); write('ответ: '); if length(s)>length(t) then writeln(s) else writeln(t); end.
begin
write('Введите первую строку: ');
readln(s);
write('Введите вторую строку: ');
readln(t);
write('ответ: ');
if length(s)>length(t) then
writeln(s)
else writeln(t);
end.